TM2 delay / Car feeling "heavy".

    Share
    avatar
    drhugs

    TM2 delay / Car feeling "heavy".

    Post  drhugs on Tue Jan 19, 2016 5:04 am

    So since a while i've been wondering why TM2 has a delay when i turn while tmnf responds instantly, and finally i found something and fixed it.

    Here is the link of what helped me : Uhahah

    SO, basically you go in settings>graphism>advanced. Here are "GPU/CPU Synch", "Display Synch" and "Triple Buffer", i set GPU/CPU synch as "immediate" and the rest off, for me it works perfectly. Depending on your config it might lag so a different setup can be necessary. All you have to know is that "Triple Buffer" has to be off, and then you must chose one of the other to set on, ONE ONLY, and put the other off.

    Hope it'll help someone.  I love you


    Last edited by drhugs on Tue Jan 19, 2016 6:13 am; edited 1 time in total
    avatar
    Down.
    Supreme Dragondildo Whisperer

    Re: TM2 delay / Car feeling "heavy".

    Post  Down. on Tue Jan 19, 2016 5:39 am

    interesting. tried it, and it actually felt pretty nice. but it did cause lag and i cant really make it run smoothly unfortunately
    avatar
    drhugs

    Re: TM2 delay / Car feeling "heavy".

    Post  drhugs on Tue Jan 19, 2016 5:42 am

    Did you try all the setups? theres like 6-8 possibilities
    avatar
    Down.
    Supreme Dragondildo Whisperer

    Re: TM2 delay / Car feeling "heavy".

    Post  Down. on Tue Jan 19, 2016 5:44 am

    i even tried with 0 antialiasing and max filtering 2x, only got to around 50fps when i usually have 120fps with 4samples/8x max filtering
    avatar
    drhugs

    Re: TM2 delay / Car feeling "heavy".

    Post  drhugs on Tue Jan 19, 2016 5:49 am

    Ew, no idea how to avoid that :/
    avatar
    Down.
    Supreme Dragondildo Whisperer

    Re: TM2 delay / Car feeling "heavy".

    Post  Down. on Tue Jan 19, 2016 5:51 am

    might have to play around with the settings a little to see if i can figure smth out
    avatar
    drhugs

    Re: TM2 delay / Car feeling "heavy".

    Post  drhugs on Tue Jan 19, 2016 5:53 am

    Tell me if you don't find, i'll try to pm the nadeo guy then.
    avatar
    Down.
    Supreme Dragondildo Whisperer

    Re: TM2 delay / Car feeling "heavy".

    Post  Down. on Tue Jan 19, 2016 6:37 am

    dont think theres any way to fix it... i think that would actually help me alot if i could run that on high fps
    avatar
    drhugs

    Re: TM2 delay / Car feeling "heavy".

    Post  drhugs on Tue Jan 19, 2016 7:04 am

    Did you try to change things in the launcher?
    avatar
    Down.
    Supreme Dragondildo Whisperer

    Re: TM2 delay / Car feeling "heavy".

    Post  Down. on Tue Jan 19, 2016 7:25 am

    only the ones i talked about, i never change graphics settings ingame anyway
    avatar
    drhugs

    Re: TM2 delay / Car feeling "heavy".

    Post  drhugs on Tue Jan 19, 2016 9:16 am

    So i'm digging a bit around and this seemed to help few ppl :

    1 : Add ManiaPlanet.exe to the 3D settings NVIDIA control panel.
    2 : In "Acceleration has several graphic processors" --> Select "Single display performance mode"
    3 : In "Power management" --> "Perf max"
    4 : In "Vertical sync" --> "Desactivate"

    I guess it'll only work if you have a nvidia graphic card tho.

    e/ check the % usage of your gpu ingame, press ctrl+f12, it'll pop up on top right corner.
    avatar
    mangoara
    Premier Server Master of Aurora Racing

    Re: TM2 delay / Car feeling "heavy".

    Post  mangoara on Tue Jan 19, 2016 12:25 pm

    I can help you if you have and NVIDIA graphic card.
    avatar
    Down.
    Supreme Dragondildo Whisperer

    Re: TM2 delay / Car feeling "heavy".

    Post  Down. on Tue Jan 19, 2016 4:34 pm

    drhugs wrote:So i'm digging a bit around and this seemed to help few ppl :

    1 : Add ManiaPlanet.exe to the 3D settings NVIDIA control panel.
    2 : In "Acceleration has several graphic processors" --> Select "Single display performance mode"
    3 : In "Power management" --> "Perf max"
    4 : In "Vertical sync" --> "Desactivate"

    I guess it'll only work if you have a nvidia graphic card tho.

    e/ check the % usage of your gpu ingame, press ctrl+f12, it'll pop up on top right corner.

    that helped with the fps, got it to around 80-100 now with lower settings, but it still feels a little unsmooth
    GPU usage is between 50-60%
    avatar
    mangoara
    Premier Server Master of Aurora Racing

    Re: TM2 delay / Car feeling "heavy".

    Post  mangoara on Tue Jan 19, 2016 5:47 pm

    If you do it like this, you shouldn't experience any lag if you have an i5 processor or better and 4gb ram or better.




    avatar
    Down.
    Supreme Dragondildo Whisperer

    Re: TM2 delay / Car feeling "heavy".

    Post  Down. on Tue Jan 19, 2016 5:52 pm

    but u have the synchro set to 1 frame instead of immidiate, which is what causes the lag, i dont have any lag either with that set to 1 frame Very Happy
    avatar
    mangoara
    Premier Server Master of Aurora Racing

    Re: TM2 delay / Car feeling "heavy".

    Post  mangoara on Tue Jan 19, 2016 5:59 pm

    Just try lol, dont only change the gpu sync setting
    avatar
    Down.
    Supreme Dragondildo Whisperer

    Re: TM2 delay / Car feeling "heavy".

    Post  Down. on Tue Jan 19, 2016 6:07 pm

    mangoara wrote:Just try lol, dont only change the gpu sync setting
    but thats the whole point of this thread bro?!?!? lol
    avatar
    drhugs

    Re: TM2 delay / Car feeling "heavy".

    Post  drhugs on Tue Jan 19, 2016 11:57 pm

    Did you try with 3 frames?

    Spirit
    Member
    Member

    Re: TM2 delay / Car feeling "heavy".

    Post  Spirit on Mon Feb 08, 2016 7:50 pm

    Update your potato down!
    avatar
    Shadow
    Admin
    Admin

    Re: TM2 delay / Car feeling "heavy".

    Post  Shadow on Mon Feb 08, 2016 10:00 pm

    Spirit wrote:Update your potato down!

    whos spirit? never seen this guy before

    Sponsored content

    Re: TM2 delay / Car feeling "heavy".

    Post  Sponsored content


      Current date/time is Thu Aug 17, 2017 5:52 am